]> www.vanbest.org Git - motioneye-debian/commitdiff
whitespace correction
authordonvipre <donvipre@gmail.com>
Wed, 17 Feb 2016 15:01:49 +0000 (16:01 +0100)
committerdonvipre <donvipre@gmail.com>
Wed, 17 Feb 2016 15:01:49 +0000 (16:01 +0100)
extra/Dockerfile

index 2a24e552a959bd4a5bf8a81603db8f55c21c1254..4422d670defbf7f6ce30abb0dd21842b4fbea4ea 100644 (file)
@@ -10,44 +10,44 @@ ENV export LC_TYPE=en_US.UTF-8
 
 RUN apt-get update && \
     apt-get --yes install \
-           automake \
-           autoconf \
-               build-essential \
-        ffmpeg \
-               git \
-               libav-tools \
-               libavcodec-dev \
-               libavformat-dev \
-               libavutil-dev \
-               libcurl4-openssl-dev \
-               libjpeg-dev \
-               libssl-dev \
-               libswscale-dev \
-               pkgconf \
+       automake \
+       autoconf \
+       build-essential \
+       ffmpeg \
+       git \
+       libav-tools \
+       libavcodec-dev \
+       libavformat-dev \
+       libavutil-dev \
+       libcurl4-openssl-dev \
+       libjpeg-dev \
+       libssl-dev \
+       libswscale-dev \
+       pkgconf \
         python-dev \
         python-pip \
-               python-setuptools \
-               subversion \
-               v4l-utils && \
-       apt-get clean
+       python-setuptools \
+       subversion \
+       v4l-utils && \
+    apt-get clean
 
 # Pip
 RUN pip install tornado jinja2 pillow pycurl
 
 RUN cd /tmp && \
     git clone https://github.com/Mr-Dave/motion.git motion-mrdave && \
-       cd /tmp/motion-mrdave && \
-       autoreconf -fiv && \
-       ./configure --prefix=/usr --without-pgsql --without-sdl --without-sqlite3 --without-mysql && \
-       make && \
-       make install && \
-       cp motion /usr/local/bin/motion && \
-       rm -rf /tmp/motion-mrdave
+    cd /tmp/motion-mrdave && \
+    autoreconf -fiv && \
+    ./configure --prefix=/usr --without-pgsql --without-sdl --without-sqlite3 --without-mysql && \
+    make && \
+    make install && \
+    cp motion /usr/local/bin/motion && \
+    rm -rf /tmp/motion-mrdave
 
 RUN cd /tmp && \
     git clone https://github.com/ccrisan/motioneye.git && \
     cd /tmp/motioneye && \
-       python setup.py install && \
+    python setup.py install && \
     mkdir /etc/motioneye && \
     mkdir -p /usr/share/motioneye/extra && \
     cp /tmp/motioneye/extra/motioneye.conf.sample /usr/share/motioneye/extra/motioneye.conf.sample && \