]> www.vanbest.org Git - motioneye-debian/commitdiff
Use pybuild build system instead of plain setuptools, as suggested by Lintian
authorJan-Pascal van Best <janpascal@vanbest.org>
Sat, 23 Jun 2018 15:19:04 +0000 (17:19 +0200)
committerJan-Pascal van Best <janpascal@vanbest.org>
Sat, 23 Jun 2018 15:19:04 +0000 (17:19 +0200)
debian/rules

index c6d7f25987d2fa15d10f951a69691a369840610b..ac994c9aaa8996273e648ed15b429d5e879eea93 100755 (executable)
@@ -1,7 +1,11 @@
 #!/usr/bin/make -f
 
+include gmsl
+
+export PYBUILD_NAME=motioneye
+
 %:
-       dh $@ --with python2
+       dh $@ --with python2 --buildsystem=pybuild
 
 override_dh_clean: