]> www.vanbest.org Git - motioneye-debian/commitdiff
version bump to 0.27
authorCalin Crisan <ccrisan@gmail.com>
Sun, 30 Aug 2015 13:11:22 +0000 (16:11 +0300)
committerCalin Crisan <ccrisan@gmail.com>
Sun, 30 Aug 2015 13:11:22 +0000 (16:11 +0300)
motioneye/__init__.py
motioneye/meyectl.py
setup.py

index 587c2482b72cb8ec90a58d2609710a4878dfd000..b5f08c59821e455adffdc25856d5f106cc39a52a 100644 (file)
@@ -1,2 +1,2 @@
 
-VERSION = "0.25.2-10-g030bf9c"
+VERSION = "0.27"
index 823b13f232416d28f04525a52e346fd9e231b450..446a7ab2765f9a76f36e7e8e244d99b2d1ff9915 100755 (executable)
@@ -117,10 +117,10 @@ def load_settings():
 
 def configure_logging(cmd, log_to_file=False):
     if log_to_file or cmd != 'motioneye':
-        format = '%(asctime)s: [{cmd}] %(levelname)7s: %(message)s'.format(cmd=cmd)
+        format = '%(asctime)s: [{cmd}] %(levelname)8s: %(message)s'.format(cmd=cmd)
         
     else:
-        format = '%(levelname)7s: %(message)s'.format(cmd=cmd)
+        format = '%(levelname)8s: %(message)s'.format(cmd=cmd)
 
     for h in logging.getLogger().handlers:
         logging.getLogger().removeHandler(h)
index 165b615e225d6d0a5d2936c6ec94a50615de77dc..e5a0d89c8d1fd5fcd94db796c373dc1db8f69381 100644 (file)
--- a/setup.py
+++ b/setup.py
@@ -53,7 +53,7 @@ setup(
     license='GPLv3',
 
     classifiers=[
-        'Development Status :: 3 - Beta',
+        'Development Status :: 4 - Beta',
 
         'Intended Audience :: End Users/Desktop',
         'Topic :: Multimedia :: Video',
@@ -61,7 +61,6 @@ setup(
         'License :: OSI Approved :: GNU Lesser General Public License v3 (LGPLv3)',
 
         'Programming Language :: Python :: 2',
-        'Programming Language :: Python :: 2.6',
         'Programming Language :: Python :: 2.7'
     ],